HP-UX PHSS_29541 : HPSBUX0310-285 SSRT3642 Potential Security Vulnerabilities Apache web server HP-UX VVOS and Webproxy.

High Nessus Plugin ID 16649


The remote HP-UX host is missing a security-related patch.


s700_800 11.04 Virtualvault 4.5 IWS Update :

1. Potential Apache web server crash when it goes into an infinite loop due to too many subsequent internal redirects and nested subrequests. (VU#379828) 2. No de-allocation of file descriptors while servicing CGI scripts through child processes.


Install patch PHSS_29541 or subsequent.

Plugin Details

Severity: High

ID: 16649

File Name: hpux_PHSS_29541.nasl

Version: $Revision: 1.17 $

Type: local

Published: 2005/02/16

Modified: 2013/04/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Patch Publication Date: 2003/10/07

Reference Information

CERT: 379828

HP: HPSBUX0310, SSRT3642