HP-UX PHSS_31933 : HP OpenView Operations (OVO), Remote Unauthorized Privilege Elevation (HPSBMA01092 SSRT4847 rev.2)

High Nessus Plugin ID 16641


The remote HP-UX host is missing a security-related patch.


s700_800 11.X OV ITO7.1X intermediate server A.07.22.1 :

A potential security vulnerability has been identified with HP OpenView Operations which could allow an OVO operator to gain unauthorized elevated privileges on remote systems that are managed by OVO.


Install patch PHSS_31933 or subsequent.

See Also


Plugin Details

Severity: High

ID: 16641

File Name: hpux_PHSS_31933.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2005/02/16

Modified: 2013/04/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Patch Publication Date: 2007/04/26

Reference Information

HP: emr_na-c01019555, SSRT4847