Cisco IOS XE Software for Embedded Wireless Controllers on Catalyst Access Points Privilege Escalation (cisco-sa-ewc-priv-esc-nderYLtK)

medium Nessus Plugin ID 165530

Version 1.11

Dec 2, 2022, 4:16 PM

  • CVSS metrics ("CVSSv2 score" changed from "7.2" to "6.5")
  • CVSS metrics ("CVSSv2 vector" changed from "CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C" to "CVSS2#AV:L/AC:L/Au:M/C:C/I:C/A:C")
  • CVSSv2 severity (based on CVE-2022-20855, severity decreased from "High" to "Medium")

Version 1.9

Nov 30, 2022, 10:54 PM

  • Plugin metadata (added the potential vulnerability attribute)
  • Required Scan configuration (added the report paranoia requirement)

Version 1.7

Oct 6, 2022, 3:53 PM

  • CVE (Changed from None to CVE-2022-20855)
  • CVSS metrics

Version 1.5

Sep 30, 2022, 9:45 AM

  • IAVM reference

* Changelogs are generally available for changes made after Nov 1, 2022