EulerOS 2.0 SP9 : vim (EulerOS-SA-2022-2307)

high Nessus Plugin ID 165039

Version 1.8

Oct 12, 2023, 4:22 PM

  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C")
  • Exploit attributes ("Exploit available" set to "True". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available")

Plugin Feed: 202310121622

Version 1.7

Mar 27, 2023, 6:02 PM

  • IAVM reference

Plugin Feed: 202303271802

Version 1.6

Mar 10, 2023, 10:21 AM

  • IAVM reference

Plugin Feed: 202303101021

Version 1.5

Dec 15, 2022, 4:16 PM

  • IAVM reference

Plugin Feed: 202212151616

Version 1.4

Nov 21, 2022, 1:49 PM

  • CVSS metrics
  • CVSSv2 score source (Changed from CVE-2022-2210 to CVE-2022-2345)
  • CVSSv3 score source (Changed from None to CVE-2022-2522)
  • CVSSv2 severity (Based on CVE-2022-2345 severity decreased from High to Medium)

Plugin Feed: 202211211349

Version 1.3

Nov 17, 2022, 9:58 PM

  • IAVM reference
  • STIG Severity

Plugin Feed: 202211172158

* Changelogs are generally available for changes made after Nov 1, 2022