Fedora Core 3 : xemacs-21.4.17-0.FC3 (2005-146)

High Nessus Plugin ID 16467


The remote Fedora Core host is missing a security update.


Update to 21.4.17 stable release, which also fixes the CVE-2005-0100 movemail string format vulnerability and the AltGr issue for European input.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 16467

File Name: fedora_2005-146.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2005/02/16

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:xemacs, p-cpe:/a:fedoraproject:fedora:xemacs-common, p-cpe:/a:fedoraproject:fedora:xemacs-debuginfo, p-cpe:/a:fedoraproject:fedora:xemacs-el, p-cpe:/a:fedoraproject:fedora:xemacs-info, p-cpe:/a:fedoraproject:fedora:xemacs-nox, cpe:/o:fedoraproject:fedora_core:3

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2005/02/14

Reference Information

FEDORA: 2005-146