Juniper Junos OS DoS (JSA69707)

medium Nessus Plugin ID 163614

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

An Incorrect Comparison vulnerability in PFE of Juniper Networks Junos OS allows an adjacent unauthenticated attacker to cause a Denial of Service (DoS). On QFX5000 Series, and EX4600 and EX4650 platforms, the fxpc process will crash followed by the FPC reboot upon receipt of a specific hostbound packet. Continued receipt of these specific packets will create a sustained Denial of Service (DoS) condition.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Apply the relevant Junos software release referenced in Juniper advisory JSA69707

See Also

https://kb.juniper.net/JSA69707

Plugin Details

Severity: Medium

ID: 163614

File Name: juniper_jsa69707.nasl

Version: 1.2

Type: combined

Published: 7/29/2022

Updated: 8/1/2022

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 4.8

Temporal Score: 3.5

Vector: AV:A/AC:L/Au:N/C:N/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2022-22203

CVSS v3

Risk Factor: Medium

Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:junos

Required KB Items: Host/Juniper/JUNOS/Version, Host/Juniper/model

Exploit Ease: No known exploits are available

Patch Publication Date: 7/13/2022

Vulnerability Publication Date: 7/13/2022

Reference Information

CVE: CVE-2022-22203

JSA: JSA69707

IAVA: 2022-A-0280