Mandrake Linux Security Advisory : bind (MDKSA-2005:023)

Medium Nessus Plugin ID 16269


The remote Mandrake Linux host is missing one or more security updates.


A vulnerability was discovered in BIND version 9.3.0 where a remote attacker may be able to cause named to exit prematurely, causing a Denial of Service due to an incorrect assumption in the validator function authvalidated().

The updated packages have been patched to prevent this problem.


Update the affected bind, bind-devel and / or bind-utils packages.

Plugin Details

Severity: Medium

ID: 16269

File Name: mandrake_MDKSA-2005-023.nasl

Version: $Revision: 1.19 $

Type: local

Published: 2005/01/27

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:bind, p-cpe:/a:mandriva:linux:bind-devel, p-cpe:/a:mandriva:linux:bind-utils, cpe:/o:mandrakesoft:mandrake_linux:10.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2005/01/26

Reference Information

CVE: CVE-2005-0034

CERT: 938617

MDKSA: 2005:023