Dell EMC iDRAC8 < 2.83.83.83 / Dell EMC iDRAC9 < 5.10.30.00 (DSA-2022-154)

high Nessus Plugin ID 162428

Synopsis

Dell EMC iDRAC8/Dell EMC iDRAC9 installed on the remote host is affected by a vulnerability.

Description

The version of Dell EMC iDRAC8 or Dell EMC iDRAC9 installed on the remote host is prior to 2.83.83.83/5.10.30.00. It is, therefore, affected by a vulnerability as referenced in the DSA-2022-154 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Dell EMC iDRAC8 version 2.83.83.83 or later. Upgrade to Dell EMC iDRAC9 version 5.10.30.00 or later.

See Also

http://www.nessus.org/u?a6cd5095

Plugin Details

Severity: High

ID: 162428

File Name: drac_dsa-2022-154_2_83_83_83_5_10_30_00.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 6/21/2022

Updated: 6/21/2022

Vulnerability Information

CPE: cpe:2.3:a:dell:emc_idrac8:*:*:*:*:*:*:*:*, x-cpe:2.3:h:dell:emc_idrac8:*:*:*:*:*:*:*:*, cpe:2.3:h:dell:emc_idrac9:*:*:*:*:*:*:*:*, x-cpe:2.3:a:dell:emc_idrac9:*:*:*:*:*:*:*:*

Required KB Items: installed_sw/iDRAC

Exploit Ease: No known exploits are available

Patch Publication Date: 6/21/2022

Vulnerability Publication Date: 6/21/2022