OpenSSL 1.0.2 < 1.0.2zf Vulnerability

critical Nessus Plugin ID 162419


The remote service is affected by a vulnerability.


The version of OpenSSL installed on the remote host is prior to 1.0.2zf. It is, therefore, affected by a vulnerability as referenced in the 1.0.2zf advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to OpenSSL version 1.0.2zf or later.

See Also

Plugin Details

Severity: Critical

ID: 162419

File Name: openssl_1_0_2zf.nasl

Version: 1.3

Type: remote

Family: Web Servers

Published: 6/21/2022

Updated: 6/30/2022

Risk Information


Risk Factor: High

Score: 8.4


Risk Factor: Critical

Base Score: 10

Temporal Score: 7.4

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2022-2068


Risk Factor: Critical

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Required KB Items: openssl/port

Exploit Ease: No known exploits are available

Patch Publication Date: 6/21/2022

Vulnerability Publication Date: 6/21/2022

Reference Information

CVE: CVE-2022-2068