Juniper Junos OS Vulnerability (JSA11253)

high Nessus Plugin ID 161953

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

An Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in J-Web of Juniper Networks Junos OS allows any low-privileged authenticated attacker to elevate their privileges to root.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Apply the relevant Junos software release referenced in Juniper advisory JSA11253

See Also

https://kb.juniper.net/JSA11253

Plugin Details

Severity: High

ID: 161953

File Name: juniper_jsa11253.nasl

Version: 1.4

Type: combined

Published: 6/8/2022

Updated: 11/30/2022

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: High

Base Score: 8.5

Temporal Score: 6.3

Vector: AV:N/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2021-31385

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:junos

Required KB Items: Host/Juniper/JUNOS/Version

Exploit Ease: No known exploits are available

Patch Publication Date: 9/28/2021

Vulnerability Publication Date: 9/28/2021

Reference Information

CVE: CVE-2021-31385

JSA: JSA11253