Winamp < 5.0.8c Multiple Unspecified Vulnerabilities

Medium Nessus Plugin ID 16152


The version of Winamp on the remote host has multiple vulnerabilities.


The version of Winamp installed on the remote host has various unspecified vulnerabilities that may allow an attacker to execute arbitrary code on the remote host.

An attacker may exploit these flaws by sending malformed files to a victim on the remote host.


Upgrade to Winamp 5.0.8c or later.

See Also

Plugin Details

Severity: Medium

ID: 16152

File Name: winamp_unspecified_vulns.nasl

Version: $Revision: 1.19 $

Type: local

Agent: windows

Family: Windows

Published: 2005/01/13

Modified: 2016/11/29

Dependencies: 15817

Risk Information

Risk Factor: Medium


Base Score: 5.1

Temporal Score: 3.8

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:nullsoft:winamp

Required KB Items: SMB/Winamp/Version

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2004/12/22

Reference Information

CVE: CVE-2004-1150

BID: 12245, 12381

OSVDB: 12858, 12922, 12923, 12924