Ubuntu 20.04 LTS / 21.10 / 22.04 LTS : WebKitGTK vulnerabilities (USN-5441-1)

info Nessus Plugin ID 161481

Synopsis

The remote Ubuntu host is missing a security update.

Description

The remote Ubuntu 20.04 LTS / 21.10 / 22.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-5441-1 advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Update the affected packages.

See Also

https://ubuntu.com/security/notices/USN-5441-1

Plugin Details

Severity: Info

ID: 161481

File Name: ubuntu_USN-5441-1.nasl

Version: 1.2

Type: local

Agent: unix

Published: 5/24/2022

Updated: 5/24/2022

Supported Sensors: Frictionless Assessment AWS, Frictionless Assessment Azure, Frictionless Assessment Agent, Nessus Agent

Vulnerability Information

CPE: cpe:2.3:o:canonical:ubuntu_linux:20.04:-:lts:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libjavascriptcoregtk-4.0-18:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libwebkit2gtk-4.0-37:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:gir1.2-javascriptcoregtk-4.0:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:gir1.2-webkit2-4.0:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libjavascriptcoregtk-4.0-bin:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libjavascriptcoregtk-4.0-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libwebkit2gtk-4.0-37-gtk2:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libwebkit2gtk-4.0-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:webkit2gtk-driver:*:*:*:*:*:*:*, cpe:2.3:o:canonical:ubuntu_linux:21.10:*:*:*:*:*:*:*, cpe:2.3:o:canonical:ubuntu_linux:22.04:-:lts:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:gir1.2-javascriptcoregtk-4.1:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:gir1.2-webkit2-4.1:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libjavascriptcoregtk-4.1-0:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libjavascriptcoregtk-4.1-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libwebkit2gtk-4.1-0:*:*:*:*:*:*:*, p-cpe:2.3:a:canonical:ubuntu_linux:libwebkit2gtk-4.1-dev:*:*:*:*:*:*:*

Required KB Items: Host/cpu, Host/Debian/dpkg-l, Host/Ubuntu, Host/Ubuntu/release

Exploit Ease: No known exploits are available

Patch Publication Date: 5/24/2022

Vulnerability Publication Date: 5/24/2022

Reference Information

USN: 5441-1