Mandrake Linux Security Advisory : kdelibs (MDKSA-2004:160)

High Nessus Plugin ID 16077


The remote Mandrake Linux host is missing one or more security updates.


A vulnerability in the Konqueror web browser was discovered that would allow a malicious web site to take advantage of a flaw in kio_ftp to send email messages without user interaction.

The updated packages are patched to correct the problem.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 16077

File Name: mandrake_MDKSA-2004-160.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2005/01/02

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:kdelibs-common, p-cpe:/a:mandriva:linux:lib64kdecore4, p-cpe:/a:mandriva:linux:lib64kdecore4-devel, p-cpe:/a:mandriva:linux:libkdecore4, p-cpe:/a:mandriva:linux:libkdecore4-devel, cpe:/o:mandrakesoft:mandrake_linux:10.0, cpe:/o:mandrakesoft:mandrake_linux:10.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2004/12/29

Reference Information

CVE: CVE-2004-1165

MDKSA: 2004:160