IlohaMail < 0.8.14RC1 Unspecified Vulnerability

critical Nessus Plugin ID 15935

Synopsis

The remote web server contains a PHP application that is affected by an unspecified vulnerability.

Description

The remote host is running at least one instance of IlohaMail version 0.8.13 or earlier. Such versions are reportedly affected by an unspecified vulnerability.

Solution

Upgrade to IlohaMail version 0.8.14RC1 or later.

See Also

http://sourceforge.net/project/shownotes.php?group_id=54027&release_id=288409

Plugin Details

Severity: Critical

ID: 15935

File Name: ilohamail_unspecified_vuln.nasl

Version: 1.15

Type: remote

Family: CGI abuses

Published: 12/11/2004

Updated: 1/19/2021

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Critical

Base Score: 10

Temporal Score: 7.4

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 12/9/2004

Reference Information

CVE: CVE-2004-2500

BID: 11872