SSL Certificate Expiry

Medium Nessus Plugin ID 15901


The remote server's SSL certificate has already expired.


This plugin checks expiry dates of certificates associated with SSL- enabled services on the target and reports whether any have already expired.


Purchase or generate a new SSL certificate to replace the existing one.

Plugin Details

Severity: Medium

ID: 15901

File Name: ssl_cert_expiry.nasl

Version: 1.36

Type: remote

Family: General

Published: 2004/12/03

Modified: 2016/01/08

Dependencies: 56984

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

Required KB Items: SSL/Supported