Fedora Core 3 : cyrus-imapd-2.2.10-1.fc3 (2004-487)

High Nessus Plugin ID 15895


The remote Fedora Core host is missing a security update.


Fix several buffer overflow problems that could be used as an exploit.
Fixes the following security advisories: CVE-2004-1011 CVE-2004-1012 CVE-2004-1013 CVE-2004-1015

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 15895

File Name: fedora_2004-487.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2004/12/02

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:cyrus-imapd, p-cpe:/a:fedoraproject:fedora:cyrus-imapd-devel, p-cpe:/a:fedoraproject:fedora:cyrus-imapd-murder, p-cpe:/a:fedoraproject:fedora:cyrus-imapd-nntp, p-cpe:/a:fedoraproject:fedora:cyrus-imapd-utils, p-cpe:/a:fedoraproject:fedora:perl-Cyrus, cpe:/o:fedoraproject:fedora_core:3

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2004/12/01

Reference Information

FEDORA: 2004-487