Palo Alto Networks PAN-OS 8.1.x < 8.1.21 / 9.0.x < 9.1.12 / 9.1.x < 9.1.12 / 10.0.x < 10.0.8 / 10.1.x < 10.1.3 Vulnerability

medium Nessus Plugin ID 157862

Synopsis

The remote PAN-OS host is affected by a vulnerability

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 8.1.x prior to 8.1.21 or 9.0.x prior to 9.1.12 or 9.1.x prior to 9.1.12 or 10.0.x prior to 10.0.8 or 10.1.x prior to 10.1.3. It is, therefore, affected by a vulnerability.

- PAN-OS software provides options to exclude specific websites from URL category enforcement and those websites are blocked or allowed (depending on your rules) regardless of their associated URL category.
This is done by creating a custom URL category list or by using an external dynamic list (EDL) in a URL Filtering profile. (CVE-2022-0011)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to PAN-OS 8.1.21 / 9.1.12 / 9.1.12 / 10.0.8 / 10.1.3 or later

See Also

https://security.paloaltonetworks.com/CVE-2022-0011

https://cwe.mitre.org/data/definitions/436.html

Plugin Details

Severity: Medium

ID: 157862

File Name: palo_alto_CVE-2022-0011.nasl

Version: 1.4

Type: combined

Published: 2/9/2022

Updated: 2/22/2022

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 4

Temporal Score: 3

Vector: AV:N/AC:L/Au:S/C:N/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2022-0011

CVSS v3

Risk Factor: Medium

Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 2/9/2022

Vulnerability Publication Date: 2/9/2022

Reference Information

CVE: CVE-2022-0011

IAVA: 2022-A-0085

CWE: 436