Juniper Junos OS DoS (JSA11285)

medium Nessus Plugin ID 156782

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

The version of Junos OS installed on the remote host is affected by a denial of service vulnerability in the Juniper DHCP daemon (jdhcpd). An unauthenticated, adjacent attacker can exploit this, by sending a DHCPv4 packet with specific options to the host, to cause jdhcpd to crash and restart.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Apply the relevant Junos software release referenced in Juniper advisory JSA11285

See Also

https://kb.juniper.net/JSA11285

Plugin Details

Severity: Medium

ID: 156782

File Name: juniper_jsa11285.nasl

Version: 1.7

Type: combined

Published: 1/18/2022

Updated: 1/27/2022

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Low

Base Score: 2.9

Temporal Score: 2.1

Vector: AV:A/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2022-22179

CVSS v3

Risk Factor: Medium

Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:junos

Required KB Items: Host/Juniper/JUNOS/Version

Exploit Ease: No known exploits are available

Patch Publication Date: 1/12/2022

Vulnerability Publication Date: 1/12/2022

Reference Information

CVE: CVE-2022-22179

JSA: JSA11285

IAVA: 2022-A-0022