MailEnable Professional Webmail < 1.5.1 Unspecified Vulnerability

High Nessus Plugin ID 15611


The remote webmail service has an unspecified vulnerability.


The version of MailEnable Professional hosted on the remote host has an unspecified vulnerability in the webmail module.


Upgrade to MailEnable Professional 1.5.1 or later.

Plugin Details

Severity: High

ID: 15611

File Name: mailenable_unspecified_vuln.nasl

Version: $Revision: 1.18 $

Type: remote

Published: 2004/11/03

Modified: 2016/11/28

Dependencies: 10263

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mailenable:mailenable

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2004/11/02

Reference Information

BID: 11578

OSVDB: 11322

Secunia: 13062