Adobe Photoshop 22.x < 22.5.4 / 23.x < 23.1 Multiple Vulnerabilities (macOS APSB21-113)

critical Nessus Plugin ID 156058
No changelogs found

* Changelogs are generally available for changes made after Nov 1, 2022