CentOS 8 : NetworkManager (CESA-2021:4361)

medium Nessus Plugin ID 155343

Synopsis

The remote CentOS host is missing a security update.

Description

The remote CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CESA-2021:4361 advisory.

- systemd: DHCP FORCERENEW authentication not implemented can cause a system running the DHCP client to have its network reconfigured (CVE-2020-13529)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Update the affected packages.

See Also

https://access.redhat.com/errata/RHSA-2021:4361

Plugin Details

Severity: Medium

ID: 155343

File Name: centos8_RHSA-2021-4361.nasl

Version: 1.2

Type: local

Agent: unix

Published: 11/13/2021

Updated: 11/13/2021

Supported Sensors: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

Risk Information

CVSS Score Source: CVE-2020-13529

VPR

Risk Factor: Medium

Score: 4.4

CVSS v2

Risk Factor: Low

Base Score: 2.9

Temporal Score: 2.1

Vector: AV:A/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: Medium

Base Score: 6.1

Temporal Score: 5.3

Vector: CVSS:3.0/AV:A/AC:H/PR:N/UI:N/S:C/C:N/I:N/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:centos:centos:8, cpe:/o:centos:centos:8-stream, p-cpe:/a:centos:centos:NetworkManager, p-cpe:/a:centos:centos:NetworkManager-adsl, p-cpe:/a:centos:centos:NetworkManager-bluetooth, p-cpe:/a:centos:centos:NetworkManager-cloud-setup, p-cpe:/a:centos:centos:NetworkManager-config-connectivity-redhat, p-cpe:/a:centos:centos:NetworkManager-config-server, p-cpe:/a:centos:centos:NetworkManager-dispatcher-routing-rules, p-cpe:/a:centos:centos:NetworkManager-libnm, p-cpe:/a:centos:centos:NetworkManager-libnm-devel, p-cpe:/a:centos:centos:NetworkManager-ovs, p-cpe:/a:centos:centos:NetworkManager-ppp, p-cpe:/a:centos:centos:NetworkManager-team, p-cpe:/a:centos:centos:NetworkManager-tui, p-cpe:/a:centos:centos:NetworkManager-wifi, p-cpe:/a:centos:centos:NetworkManager-wwan

Required KB Items: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list, Host/cpu

Exploit Ease: No known exploits are available

Patch Publication Date: 11/9/2021

Vulnerability Publication Date: 5/10/2021

Reference Information

CVE: CVE-2020-13529

RHSA: 2021:4361