WordPress 5.8 < 5.8.2 / 5.7 < 5.7.4 / 5.6 < 5.6.6 / 5.5 < 5.5.7 / 5.4 < 5.4.8 / 5.3 < 5.3.10 / 5.2 < 5.2.13

high Nessus Plugin ID 155026

Synopsis

A PHP application running on the remote web server is affected by one or more vulnerabilities.

Description

WordPress versions 5.8 < 5.8.2 / 5.7 < 5.7.4 / 5.6 < 5.6.6 / 5.5 < 5.5.7 / 5.4 < 5.4.8 / 5.3 < 5.3.10 / 5.2 < 5.2.13 are affected by one or more vulnerabilities

Solution

Upgrade to WordPress version 5.8.2, 5.7.4, 5.6.6, 5.5.7, 5.4.8, 5.3.10, 5.2.13 or later.

See Also

https://wordpress.org/download/releases/

http://www.nessus.org/u?edc9270b

https://wordpress.org/support/wordpress-version/version-5-8-2/

Plugin Details

Severity: High

ID: 155026

File Name: wordpress_5_8_2.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 11/10/2021

Updated: 11/10/2021

Configuration: Enable paranoid mode

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: www/PHP, installed_sw/WordPress, Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 11/10/2021

Vulnerability Publication Date: 11/10/2021