Johnson Controls exacqVision Web Service Information Disclosure (JCI-PSA-2021-16)

critical Nessus Plugin ID 154814

Synopsis

A web application for video management is affected by an information disclosure vulnerability.

Description

The Johnson Controls exacqVision Web Service running on the remote host is affected by an information disclosure vulnerability due to a lack of access control. An unauthenticated, remote attacker can exploit this, via a specially crafted message, to view credentials stored in the exacqVision Server.

Solution

Upgrade exacqVision Web Service to version 21.09 or later.

See Also

http://www.nessus.org/u?6a15c57d

https://us-cert.cisa.gov/ics/advisories/icsa-21-280-01

Plugin Details

Severity: Critical

ID: 154814

File Name: exacqVision_web_service_cve-2021-27664.nbin

Version: 1.22

Type: remote

Family: SCADA

Published: 11/2/2021

Updated: 11/30/2022

Risk Information

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2021-27664

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:johnsoncontrols:exacqvision_web_service

Required KB Items: installed_sw/Johnson Controls exacqVision Web Service

Exploit Ease: No known exploits are available

Patch Publication Date: 9/30/2021

Vulnerability Publication Date: 10/7/2021

Reference Information

CVE: CVE-2021-27664

TRA: TRA-2021-40

ICSA: 21-280-01