Kerio MailServer < 6.0.3 Unspecified Vulnerability

Critical Nessus Plugin ID 15404


The remote mail server has an unspecified vulnerability.


The remote host is running a version of Kerio MailServer prior to 6.0.3.

There is an undisclosed flaw in the remote version of this server that might allow an attacker to execute arbitrary code on the remote host.


Upgrade to Kerio MailServer 6.0.3 or newer.

See Also

Plugin Details

Severity: Critical

ID: 15404

File Name: kerio_kms_undisclosed_flaw.nasl

Version: $Revision: 1.15 $

Type: remote

Published: 2004/10/01

Modified: 2012/08/16

Dependencies: 10263

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:kerio:kerio_mailserver

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2004/09/30

Vulnerability Publication Date: 2004/09/30

Reference Information

CVE: CVE-2004-2441

BID: 11300

OSVDB: 10504