Foxit PDF Reader for Mac < 11.1 Vulnerability

high Nessus Plugin ID 154013
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


A PDF viewer installed on the remote macOS host is affected by a vulnerability


According to its version, the Foxit PDF Reader for Mac application (previously named Foxit Reader for Mac) installed on the remote macOS host is prior to 11.1. It is, therefore affected by vulnerability: Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Foxit PDF Reader for Mac version 11.1 or later

See Also

Plugin Details

Severity: High

ID: 154013

File Name: macos_foxit_reader_11_1.nasl

Version: 1.2

Type: local

Agent: macosx

Published: 10/12/2021

Updated: 10/12/2021

Dependencies: macosx_foxit_reader_installed.nbin

Vulnerability Information

CPE: cpe:2.3:a:foxitsoftware:foxit_reader:*:*:*:*:*:*:*:*

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Foxit Reader

Exploit Ease: No known exploits are available

Patch Publication Date: 10/12/2021

Vulnerability Publication Date: 10/12/2021