Apache HTTP Server 2.4.49 Path Traversal (CVE-2021-41773)

high Nessus Plugin ID 153885


The remote web server is affected by a path traversal vulnerability.


The instance of Apache HTTP Server running on the remote host is affected by a path traversal vulnerability. A remote, unauthenticated attacker can exploit this issue, via a specially crafted HTTP request, to access arbitrary files on the remote host.


Upgrade to Apache HTTP Server version 2.4.50 or later.

See Also


Plugin Details

Severity: High

ID: 153885

File Name: apache_2_4_49_path_traversal.nbin

Version: 1.17

Type: remote

Family: CGI abuses

Published: 10/5/2021

Updated: 4/25/2022

Risk Information

CVSS Score Source: CVE-2021-41773


Risk Factor: High

Score: 7.2


Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.7

Vector: AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: E:H/RL:OF/RC:C


Risk Factor: High

Base Score: 7.5

Temporal Score: 7.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:apache:httpd, cpe:/a:apache:http_server

Required KB Items: installed_sw/Apache

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 10/4/2021

Vulnerability Publication Date: 10/4/2021

CISA Known Exploited Dates: 11/17/2021

Exploitable With

Metasploit (Apache 2.4.49/2.4.50 Traversal RCE)

Reference Information

CVE: CVE-2021-41773

IAVA: 2021-A-0451-S