Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-5091-1)

high Nessus Plugin ID 153769

Version 1.5

Jan 9, 2024, 6:56 PM

  • Detection (updated detection logic)
  • Plugin metadata

Plugin Feed: 202401091856

Version 1.4

Oct 16, 2023, 7:25 PM

  • CVSSv3 score source (set to "CVE-2021-38160")
  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C")
  • Exploit attributes ("Exploit available" set to "True". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available")
  • Detection
  • Plugin metadata

Plugin Feed: 202310161925

Version 1.3

Jan 18, 2023, 9:01 AM

  • Logic Changes (Added support for s390x)

Plugin Feed: 202301180901

* Changelogs are generally available for changes made after Nov 1, 2022