Microsoft Edge (Chromium) < 91.0.864.54 Multiple Vulnerabilities

high Nessus Plugin ID 150868

Synopsis

The remote host has an web browser installed that is affected by multiple vulnerabilities.

Description

The version of Microsoft Edge installed on the remote Windows host is prior to 91.0.864.54. It is, therefore, affected by multiple vulnerabilities as referenced in the June 18, 2021 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Microsoft Edge version 91.0.864.54 or later.

See Also

http://www.nessus.org/u?fe8ae1a6

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-30554

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-30555

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-30556

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-30557

Plugin Details

Severity: High

ID: 150868

File Name: microsoft_edge_chromium_91_0_864_54.nasl

Version: 1.6

Type: local

Agent: windows

Family: Windows

Published: 6/18/2021

Updated: 1/18/2022

Supported Sensors: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.9

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS Score Source: CVE-2021-30557

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 8.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:edge

Required KB Items: installed_sw/Microsoft Edge (Chromium), SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 6/18/2021

Vulnerability Publication Date: 6/17/2021

CISA Known Exploited Dates: 11/17/2021

Reference Information

CVE: CVE-2021-30554, CVE-2021-30555, CVE-2021-30556, CVE-2021-30557