Palo Alto Networks PAN-OS 8.1.x < 8.1.19 / 9.0.x < 9.0.13 / 9.1.x < 9.1.4 Vulnerability

low Nessus Plugin ID 148560

Synopsis

The remote PAN-OS host is affected by a vulnerability

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 8.1.x prior to 8.1.19 or 9.0.x prior to 9.0.13 or 9.1.x prior to 9.1.4. It is, therefore, affected by a vulnerability.

- An information exposure through log file vulnerability exists in Palo Alto Networks PAN-OS software where the connection details for a scheduled configuration export are logged in system logs. (CVE-2021-3037)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to PAN-OS 8.1.19 / 9.0.13 / 9.1.4 or later

See Also

https://security.paloaltonetworks.com/CVE-2021-3037

https://cwe.mitre.org/data/definitions/534.html

Plugin Details

Severity: Low

ID: 148560

File Name: palo_alto_CVE-2021-3037.nasl

Version: 1.5

Type: combined

Published: 4/14/2021

Updated: 9/10/2021

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Low

Score: 2.2

CVSS v2

Risk Factor: Low

Base Score: 2.1

Temporal Score: 1.6

Vector: AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2021-3037

CVSS v3

Risk Factor: Low

Base Score: 2.3

Temporal Score: 2

Vector: CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 4/14/2021

Vulnerability Publication Date: 4/14/2021

Reference Information

CVE: CVE-2021-3037

IAVA: 2021-A-0184-S

CWE: 534