Mandrake Linux Security Advisory : webmin (MDKSA-2004:101)

Low Nessus Plugin ID 14795


The remote Mandrake Linux host is missing a security update.


A vulnerability in webmin was discovered by Ludwig Nussel. A temporary directory was used in webmin, however it did not check for the previous owner of the directory. This could allow an attacker to create the directory and place dangerous symbolic links inside.

The updated packages are patched to prevent this problem.


Update the affected webmin package.

Plugin Details

Severity: Low

ID: 14795

File Name: mandrake_MDKSA-2004-101.nasl

Version: $Revision: 1.15 $

Type: local

Published: 2004/09/23

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:webmin, cpe:/o:mandrakesoft:mandrake_linux:10.0, cpe:/o:mandrakesoft:mandrake_linux:9.2

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2004/09/22

Reference Information

CVE: CVE-2004-0559

MDKSA: 2004:101