Apple iOS < 14.4.1 Arbitrary Code Execution (HT212221)

high Nessus Plugin ID 147663

Synopsis

The version of Apple iOS running on the mobile device is affected by an arbitary code execution vulnerability.

Description

The version of Apple iOS running on the mobile device is prior to 14.4.1. It is, therefore, affected by an arbitrary code execution vulnerability. An unauthenticated, remote attacker can exploit this, by convincing a user to open crafted web content, to execute arbitrary code.

Solution

Upgrade to Apple iOS version 14.4.1 or later

See Also

https://support.apple.com/en-ie/HT212221

Plugin Details

Severity: High

ID: 147663

File Name: apple_ios_1441_check.nbin

Version: 1.13

Type: local

Published: 3/11/2021

Updated: 5/24/2022

Risk Information

CVSS Score Source: CVE-2021-1844

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Ease: No known exploits are available

Patch Publication Date: 3/8/2021

Vulnerability Publication Date: 3/8/2021

Reference Information

CVE: CVE-2021-1844

APPLE-SA: APPLE-SA-2021-03-08-1, HT212221

IAVA: 2021-A-0125-S