Tenable SecurityCenter 5.16.x / 5.17.0 Multiple Vulnerabilities (TNS-2021-03)

high Nessus Plugin ID 147144
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


An application installed on the remote host is affected by multiple vulnerabilities.


According to its self-reported version, the Tenable SecurityCenter application installed on the remote host is in the 5.16.0 - 5.17.0 version range. It is, therefore, affected by multiple vulnerabilities in a third-party component (OpenSSL). Updated versions have been made available by the providers. OpenSSL has been updated to version 1.1.1j.

Note that Nessus has not tested for these issues nor the stand-alone patch but has instead relied only on the application's self-reported version number.


Apply SC-202102.2 patch or upgrade to version 5.18.0 or later.

See Also



Plugin Details

Severity: High

ID: 147144

File Name: securitycenter_openssl_1_1_1j_tns_2021_03.nasl

Version: 1.5

Type: combined

Agent: unix

Family: Misc.

Published: 3/5/2021

Updated: 6/15/2021

Dependencies: securitycenter_installed.nbin, securitycenter_detect.nbin

Risk Information

CVSS Score Source: CVE-2021-23840


Risk Factor: Medium

Score: 6.1


Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C


Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter, cpe:/a:openssl:openssl

Exploit Ease: No known exploits are available

Patch Publication Date: 3/2/2021

Vulnerability Publication Date: 3/2/2021

Reference Information

CVE: CVE-2021-23840, CVE-2021-23841