Security Update for Microsoft Exchange Server 2010 SP 3 (March 2021)

high Nessus Plugin ID 147024

Synopsis

The Microsoft Exchange Server installed on the remote host is affected by a remote code execution vulnerability.

Description

The Microsoft Exchange Server installed on the remote host is missing a security update. It is, therefore, affected by a vulnerability:

- A remote code execution vulnerability. An attacker could exploit this to execute unauthorized arbitrary code. (CVE-2021-26857)

Solution

Microsoft has released the following security update to address this issue:
-KB5000978

See Also

http://www.nessus.org/u?75b72573

http://www.nessus.org/u?fedb98e4

Plugin Details

Severity: High

ID: 147024

File Name: smb_nt_ms21_mar_exchange_2010_oob.nasl

Version: 1.11

Type: local

Agent: windows

Published: 3/4/2021

Updated: 4/4/2022

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.9

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS Score Source: CVE-2021-26857

CVSS v3

Risk Factor: High

Base Score: 7.8

Temporal Score: 7.5

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:exchange_server

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 3/2/2021

Vulnerability Publication Date: 3/2/2021

CISA Known Exploited Dates: 4/16/2021

Reference Information

CVE: CVE-2021-26857

MSKB: 5000978

MSFT: MS21-5000978

IAVA: 2021-A-0111-S

CISA-NCAS: AA22-011A