Ipswitch IMail Server < 8.13 Multiple Remote DoS

Medium Nessus Plugin ID 14684


The remote mail server is affected by multiple denial of service vulnerabilities.


The remote host is running IMail web interface. This version contains multiple buffer overflows.

An attacker could use these flaws to remotely crash the service accepting requests from users, or possibly execute arbitrary code.


Upgrade to IMail 8.13 or laster, as this reportedly fixes the issue.

See Also


Plugin Details

Severity: Medium

ID: 14684

File Name: ipswitch_IMail_bo.nasl

Version: $Revision: 1.17 $

Type: remote

Agent: windows

Family: Windows

Published: 2004/09/08

Modified: 2012/07/20

Dependencies: 10107, 10386, 17975

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ipswitch:imail

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2004/09/03

Reference Information

CVE: CVE-2004-2422, CVE-2004-2423

BID: 11106

OSVDB: 9552, 9553, 9554