Fedora 32 : php-horde-Horde-Text-Filter (2021-cbfa969c98)

high Nessus Plugin ID 146837

Synopsis

The remote Fedora host is missing one or more security updates.

Description

The remote Fedora 32 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2021-cbfa969c98 advisory.

- **Horde_Text_Filter 2.3.7** * [mjr] SECURITY: Fix XSS via Text2Html filter (Reported by: Alex Birnberg<[email protected]>, **CVE 2021-26929**) (FEDORA-2021-cbfa969c98)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Update the affected php-horde-Horde-Text-Filter package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2021-cbfa969c98

Plugin Details

Severity: High

ID: 146837

File Name: fedora_2021-cbfa969c98.nasl

Version: 1.2

Type: local

Agent: unix

Published: 2/25/2021

Updated: 4/12/2021

Dependencies: ssh_get_info.nasl

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:fedoraproject:fedora:32, p-cpe:/a:fedoraproject:fedora:php-horde-Horde-Text-Filter

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Ease: No known exploits are available

Patch Publication Date: 2/15/2021

Vulnerability Publication Date: 2/15/2021

Reference Information