Tenable SecurityCenter < 5.14.0 Multiple Vulnerabilities (TNS-2020-02)

medium Nessus Plugin ID 146621

Synopsis

An application installed on the remote host is affected by multiple vulnerabilities.

Description

According to its self-reported version, the Tenable SecurityCenter application installed on the remote host is earlier than 5.14.0. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues nor the stand-alone patch but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Tenable SecurityCenter version 5.14.0 or later.

See Also

https://www.tenable.com/security/tns-2020-02

Plugin Details

Severity: Medium

ID: 146621

File Name: securitycenter_5_14_0_tns_2020_02.nasl

Version: 1.3

Type: combined

Agent: unix

Family: Misc.

Published: 2/19/2021

Updated: 2/25/2021

Supported Sensors: Nessus Agent

Risk Information

CVSS Score Source: CVE-2019-11358

VPR

Risk Factor: Medium

Score: 6.3

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.2

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: Medium

Base Score: 6.1

Temporal Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Exploit Ease: No known exploits are available

Patch Publication Date: 4/20/2020

Vulnerability Publication Date: 4/20/2020

Reference Information

CVE: CVE-2019-11358, CVE-2020-5737