GLSA-200408-07 : Horde-IMP: Input validation vulnerability for Internet Explorer users

Medium Nessus Plugin ID 14563


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-200408-07 (Horde-IMP: Input validation vulnerability for Internet Explorer users)

Horde-IMP fails to properly sanitize email messages that contain malicious HTML or script code so that it is not safe for users of Internet Explorer when using the inline MIME viewer for HTML messages.
Impact :

By enticing a user to read a specially crafted e-mail, an attacker can execute arbitrary scripts running in the context of the victim's browser. This could lead to a compromise of the user's webmail account, cookie theft, etc.
Workaround :

Do not use Internet Explorer to access Horde-IMP.


All Horde-IMP users should upgrade to the latest stable version:
# emerge sync # emerge -pv '>=www-apps/horde-imp-3.2.5' # emerge '>=www-apps/horde-imp-3.2.5'

See Also

Plugin Details

Severity: Medium

ID: 14563

File Name: gentoo_GLSA-200408-07.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2004/08/30

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:horde-imp, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2004/08/10

Vulnerability Publication Date: 2004/08/03

Reference Information

CVE: CVE-2004-1443

OSVDB: 8293

GLSA: 200408-07