GLSA-200406-12 : Webmin: Multiple vulnerabilities

Medium Nessus Plugin ID 14523


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-200406-12 (Webmin: Multiple vulnerabilities)

Webmin contains two security vulnerabilities. One allows any user to view the configuration of any module and the other could allow an attacker to lock out a valid user by sending an invalid username and password.
Impact :

An authenticated user could use these vulnerabilities to view the configuration of any module thus potentially obtaining important knowledge about configuration settings. Furthermore, an attacker could lock out legitimate users by sending invalid login information.
Workaround :

There is no known workaround at this time.


All Webmin users should upgrade to the latest stable version:
# emerge sync # emerge -pv '>=app-admin/app-admin/webmin-1.150' # emerge '>=app-admin/app-admin/webmin-1.150'

See Also

Plugin Details

Severity: Medium

ID: 14523

File Name: gentoo_GLSA-200406-12.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2004/08/30

Modified: 2016/10/05

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:webmin, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2004/06/16

Vulnerability Publication Date: 2004/06/03

Reference Information

CVE: CVE-2004-0582, CVE-2004-0583

BID: 10474

OSVDB: 6729, 6730

GLSA: 200406-12