GLSA-200406-04 : Mailman: Member password disclosure vulnerability

Medium Nessus Plugin ID 14515


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-200406-04 (Mailman: Member password disclosure vulnerability)

Mailman contains an unspecified vulnerability in the handling of request emails.
Impact :

By sending a carefully crafted email request to the mailman server an attacker could obtain member passwords.
Workaround :

There is no known workaround at this time.


All users of Mailman should upgrade to the latest stable version:
# emerge sync # emerge -pv '>=net-mail/mailman-2.1.5' # emerge '>=net-mail/mailman-2.1.5'

See Also

Plugin Details

Severity: Medium

ID: 14515

File Name: gentoo_GLSA-200406-04.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2004/08/30

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:mailman, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2004/06/09

Vulnerability Publication Date: 2004/05/15

Reference Information

CVE: CVE-2004-0412

OSVDB: 6422

GLSA: 200406-04