RHEL 8 : thunderbird (RHSA-2021:0089)

High Nessus Plugin ID 144937

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 9.2

Synopsis

The remote Red Hat host is missing a security update.

Description

The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2021:0089 advisory.

- Mozilla: Use-after-free write when handling a malicious COOKIE-ECHO SCTP chunk (CVE-2020-16044)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Update the affected thunderbird and / or thunderbird-debugsource packages.

See Also

https://cwe.mitre.org/data/definitions/416.html

https://access.redhat.com/security/cve/CVE-2020-16044

https://access.redhat.com/errata/RHSA-2021:0089

https://bugzilla.redhat.com/1913503

Plugin Details

Severity: High

ID: 144937

File Name: redhat-RHSA-2021-0089.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2021/01/13

Updated: 2021/01/14

Dependencies: 12634

Risk Information

Risk Factor: High

VPR Score: 9.2

CVSS Score Source: CVE-2020-16044

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:redhat:enterprise_linux:8, cpe:/a:redhat:enterprise_linux:8::appstream, p-cpe:/a:redhat:enterprise_linux:thunderbird, p-cpe:/a:redhat:enterprise_linux:thunderbird-debugsource

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

Exploit Ease: No known exploits are available

Patch Publication Date: 2021/01/13

Vulnerability Publication Date: 2021/01/11

Reference Information

CVE: CVE-2020-16044

RHSA: 2021:0089

CWE: 416