GLSA-200404-07 : ClamAV RAR Archive Remote Denial Of Service Vulnerability

Low Nessus Plugin ID 14472


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-200404-07 (ClamAV RAR Archive Remote Denial Of Service Vulnerability)

Certain types of RAR archives, including those created by variants of the [email protected] worm, may cause clamav to crash when it attempts to process them.
Impact :

This vulnerability causes a Denial of Service in the clamav process.
Depending on configuration, this may cause dependent services such as mail to fail as well.
Workaround :

A workaround is not currently known for this issue. All users are advised to upgrade to the latest version of the affected package.


ClamAV users should upgrade to version 0.68.1 or later:
# emerge sync # emerge -pv '>=app-antivirus/clamav-0.68.1' # emerge '>=app-antivirus/clamav-0.68.1'

See Also

Plugin Details

Severity: Low

ID: 14472

File Name: gentoo_GLSA-200404-07.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2004/08/30

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:clamav, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2004/04/07

Vulnerability Publication Date: 2004/03/22

Reference Information

CVE: CVE-2004-1909

OSVDB: 4390

GLSA: 200404-07