Tenable SecurityCenter < 5.17.0 Multiple Vulnerabilities (TNS-2020-11)

high Nessus Plugin ID 144584
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

An application installed on the remote host is affected by multiple vulnerabilities.

Description

According to its self-reported version, the Tenable SecurityCenter application installed on the remote host is earlier than 5.17.0. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues nor the stand-alone patch but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Tenable SecurityCenter version 5.17.0 or later.

See Also

https://www.tenable.com/security/tns-2020-11

Plugin Details

Severity: High

ID: 144584

File Name: securitycenter_5_17_0_tns_2020_11.nasl

Version: 1.5

Type: combined

Agent: unix

Family: Misc.

Published: 12/23/2020

Updated: 2/9/2021

Dependencies: securitycenter_installed.nbin, securitycenter_detect.nbin

Risk Information

CVSS Score Source: CVE-2020-5808

VPR

Risk Factor: Medium

Score: 6.1

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.9

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: E:POC/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 12/21/2020

Vulnerability Publication Date: 12/21/2020

Reference Information

CVE: CVE-2019-1551, CVE-2020-1967, CVE-2020-1971, CVE-2020-5808, CVE-2020-11022