Apple iOS < 14.3 Multiple Vulnerabilities

high Nessus Plugin ID 144451

Synopsis

The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The version of Apple iOS running on the mobile device is prior to 14.3. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Apple iOS version 14.3 or later

See Also

https://support.apple.com/en-ie/HT212003

Plugin Details

Severity: High

ID: 144451

File Name: apple_ios_143_check.nbin

Version: 1.18

Type: local

Published: 12/18/2020

Updated: 7/19/2022

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.3

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:POC/RL:OF/RC:C

CVSS Score Source: CVE-2020-29619

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:P/RL:O/RC:C

CVSS Score Source: CVE-2020-15969

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 12/10/2020

Vulnerability Publication Date: 10/6/2020

Reference Information

CVE: CVE-2020-15969, CVE-2020-27943, CVE-2020-27944, CVE-2020-27946, CVE-2020-27948, CVE-2020-27951, CVE-2020-29611, CVE-2020-29613, CVE-2020-29617, CVE-2020-29618, CVE-2020-29619

APPLE-SA: APPLE-SA-2020-12-10

IAVA: 2020-A-0577-S