Security Update for Microsoft Exchange Server 2010 SP 3 (December 2020)

high Nessus Plugin ID 143566

Synopsis

The Microsoft Exchange Server installed on the remote host is affected by a remote code execution vulnerability.

Description

The Microsoft Exchange Server installed on the remote host is missing a security update. It is, therefore, affected by a vulnerability:

- A remote code execution vulnerability. An attacker could exploit this to execute unauthorized arbitrary code. (CVE-2020-17144)

Solution

Microsoft has released the following security update to address this issue:
-KB4593467

See Also

http://www.nessus.org/u?541b9bde

Plugin Details

Severity: High

ID: 143566

File Name: smb_nt_ms20_dec_exchange_2010.nasl

Version: 1.11

Type: local

Agent: windows

Published: 12/8/2020

Updated: 4/4/2022

Risk Information

VPR

Risk Factor: Critical

Score: 9.2

CVSS v2

Risk Factor: Medium

Base Score: 6

Temporal Score: 5.2

Vector: AV:N/AC:M/Au:S/C:P/I:P/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS Score Source: CVE-2020-17144

CVSS v3

Risk Factor: High

Base Score: 8.4

Temporal Score: 8

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:exchange_server

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 12/8/2020

Vulnerability Publication Date: 12/8/2020

CISA Known Exploited Dates: 5/3/2022

Reference Information

CVE: CVE-2020-17144

MSKB: 4593467

MSFT: MS20-4593467

IAVA: 2020-A-0554-S

CISA-NCAS: AA22-047A