Fedora 32 : 2:samba / krb5 (2020-939681213a)

High Nessus Plugin ID 142192

Synopsis

The remote Fedora host is missing one or more security updates.

Description

KRB5 :

- Cross-realm s4u fixes for samba (#1836630)

- Drop unnecessary conflict with openssl-libs >= 3.0.0

- Unify kvno option documentation

- Use `systemctl reload` to HUP the KDC during logrotate

SAMBA :

- Support S4U operations for Samba AD DC (#1836630)

- Fix lookup of users and groups when realm used instead of domain to qualify them

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected 2:samba and / or krb5 packages.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2020-939681213a

Plugin Details

Severity: High

ID: 142192

File Name: fedora_2020-939681213a.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2020/11/02

Updated: 2020/11/02

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:2:samba, p-cpe:/a:fedoraproject:fedora:krb5, cpe:/o:fedoraproject:fedora:32

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2020/10/31

Vulnerability Publication Date: 2020/10/31

Reference Information