Mandrake Linux Security Advisory : mod_ssl (MDKSA-2004:075)

High Nessus Plugin ID 14173


The remote Mandrake Linux host is missing a security update.


Ralf S. Engelschall found a remaining risky call to ssl_log while reviewing code for another issue reported by Virulent. The updated packages are patched to correct the problem.


Update the affected mod_ssl package.

Plugin Details

Severity: High

ID: 14173

File Name: mandrake_MDKSA-2004-075.nasl

Version: $Revision: 1.16 $

Type: local

Published: 2004/07/31

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:mod_ssl, cpe:/o:mandrakesoft:mandrake_linux:10.0, cpe:/o:mandrakesoft:mandrake_linux:9.1, cpe:/o:mandrakesoft:mandrake_linux:9.2

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2004/07/27

Reference Information

CVE: CVE-2004-0700

MDKSA: 2004:075