Mandrake Linux Security Advisory : mailman (MDKSA-2004:051)

Medium Nessus Plugin ID 14150


The remote Mandrake Linux host is missing a security update.


Mailman versions >= 2.1 have an issue where 3rd parties can retrieve member passwords from the server. The updated packages have a patch backported from 2.1.5 to correct the issue.


Update the affected mailman package.

Plugin Details

Severity: Medium

ID: 14150

File Name: mandrake_MDKSA-2004-051.nasl

Version: $Revision: 1.17 $

Type: local

Published: 2004/07/31

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:mailman, cpe:/o:mandrakesoft:mandrake_linux:10.0, cpe:/o:mandrakesoft:mandrake_linux:9.2

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2004/05/26

Reference Information

CVE: CVE-2004-0412

MDKSA: 2004:051