Mandrake Linux Security Advisory : gdm (MDKSA-2003:100)

Low Nessus Plugin ID 14082


The remote Mandrake Linux host is missing one or more security updates.


Two vulnerabilities were discovered in gdm by Jarno Gassenbauer that would allow a local attacker to cause gdm to crash or freeze.

The provided packages are patched to fix this problem.


Update the affected gdm and / or gdm-Xnest packages.

Plugin Details

Severity: Low

ID: 14082

File Name: mandrake_MDKSA-2003-100.nasl

Version: $Revision: 1.15 $

Type: local

Published: 2004/07/31

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:gdm, p-cpe:/a:mandriva:linux:gdm-Xnest, cpe:/o:mandrakesoft:mandrake_linux:9.1, cpe:/o:mandrakesoft:mandrake_linux:9.2

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2003/10/16

Reference Information

CVE: CVE-2003-0793, CVE-2003-0794

MDKSA: 2003:100