Fedora 31 : 1:grub2 (2020-e19b87f4f5)

High Nessus Plugin ID 140816

Synopsis

The remote Fedora host is missing a security update.

Description

grub2 updates for boothole vulnerabilities in f31/f32.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected 1:grub2 package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2020-e19b87f4f5

Plugin Details

Severity: High

ID: 140816

File Name: fedora_2020-e19b87f4f5.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2020/09/28

Updated: 2020/09/28

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:1:grub2, cpe:/o:fedoraproject:fedora:31

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2020/09/27

Vulnerability Publication Date: 2020/09/27

Reference Information