Foxit Reader < 10.0.1 Multiple Vulnerabilities

high Nessus Plugin ID 139316
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

A PDF viewer installed on the remote Windows host is affected by multiple vulnerabilities.

Description

According to its version, the Foxit Reader application installed on the remote Windows host is prior to 10.0.1. It is, therefore affected by multiple vulnerabilities: Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Foxit Reader version 10.0.1 or later

See Also

http://www.nessus.org/u?a27a3e57

Plugin Details

Severity: High

ID: 139316

File Name: foxit_reader_10_0_1.nasl

Version: 1.3

Type: local

Agent: windows

Family: Windows

Published: 8/4/2020

Updated: 9/10/2020

Dependencies: foxit_reader_installed.nasl

Risk Information

CVSS Score Source: CVE-2020-12248

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:foxitsoftware:foxit_reader

Required KB Items: installed_sw/Foxit Reader

Exploit Ease: No known exploits are available

Patch Publication Date: 7/31/2020

Vulnerability Publication Date: 7/31/2020

Reference Information

CVE: CVE-2020-11493, CVE-2020-12247, CVE-2020-12248